0

Excel: Alle Zellen mit bestimmtem Text zählen

Will man in Excel die Vorkommnisse eines bestimmten Textes zählen lassen, so kann man die Funktion ZÄHLENWENN (engl: COUNTIF) verwenden.
Als ersten Parameter übergibt man den Bereich, in dem gezählt werden soll. Der zweite Parameter, getrennt durch ein Semikolon, gibt den Text vor, der gezählt werden soll.
Bsp:

=ZÄHLENWENN(A2:A15;"x")

Auch den Text aus einer bestimmten Zelle kann man so einfach zählen lassen:

=ZÄHLENWENN(A2:A15;A1)
0

Excel: Jede zweite Zeile farbig einfärben

Will man in Excel jede zweite Zeile farbig markieren, so kann man das einfach über die
Bedingte Formatierung“ schaffen. Dazu einfach den Button klicken und dort „Formel zur Ermittlung der zu formatierenden Zellen verwenden„.
Dort trägt man folgende Regel ein und sucht sich anschließend die passende Formatierung aus:

=REST(ZEILE();2)=0

excel

0

Excel: Mehrere Zeilen auf einmal einfügen

Will man in Excel mehrere Zeilen einfügen, so muss man nicht jede Zeile einzeln per Rechtsklick auf den Zeilenanfang und „Zellen einfügen“ hinzufügen.
Markiert man vorher nämlich mehrere Zeilen und klickt dann „Zellen einfügen„, so wird die Anzahl der markierten Zeilen (leer) darüber eingefügt.

0

Windows 10: PC wacht ständig von alleine aus Standby auf

Hatte in letzter Zeit häufig das Problem, dass mein PC ständig aus dem Standby aufwacht. Teilweise auch wenige Minuten nachdem ich ihn schlafen geschickt habe…

Hier sind mehrere Schritte aufgelistet, die auch zunächst vielversprechend aussahen.

Geholfen hat leider keiner davon…

Letztendlich habe ich (über die System-Ereignisse) herausgefunden, dass VirtualBox Schuld war, da der PC aufgeweckt wurde um täglich Updates zu suchen.
Seit dem ich das automatische Suchen nach Updates ausgeschaltet habe, habe ich keinerlei Neustarts mehr 🙂

0

Thunderbird: Couldn’t load XPCOM

Nach einer Windows-Systemwiederherstellung konnte Thunderbird nicht mehr gestartet werden.
Es erschien die folgende Fehlermeldung:

Couldn’t load XPCOM

Lösung war zum Glück ganz einfach:
Einfach Thunderbird neu installieren (ohne vorher zu deinstallieren).
Den Profilordner braucht man auch nicht vorher zu sichern, da alle Einstellungen und E-Mail-Konten erhalten bleiben.

4

Windows 10: Acrobat Reader startet nicht: Interner Fehler

Nach dem Update auf Windows 10 kann es vorkommen, dass der Acrobat Reader DC nicht mehr startet, sondern mit einem internen Fehler abbricht. Egal ob man das Programm selbst öffnet oder direkt eine PDF-Datei. Startet man den Reader als Administrator funktionierte wieder alles.
Problem ist also die Rechtevergabe.

Lösung ist es im Windows Explorer den Ordner

C:\Benutzer\XXX\AppData\Local\Adobe\Acrobat\DC

zu öffnen. Dabei fragt Windows nach der Berechtigung. Gewährt man sie, so startet auch der Acrobat Reader wieder normal.