0

Excel: Alle Zellen mit bestimmtem Text zählen

Will man in Excel die Vorkommnisse eines bestimmten Textes zählen lassen, so kann man die Funktion ZÄHLENWENN (engl: COUNTIF) verwenden.
Als ersten Parameter übergibt man den Bereich, in dem gezählt werden soll. Der zweite Parameter, getrennt durch ein Semikolon, gibt den Text vor, der gezählt werden soll.
Bsp:

=ZÄHLENWENN(A2:A15;"x")

Auch den Text aus einer bestimmten Zelle kann man so einfach zählen lassen:

=ZÄHLENWENN(A2:A15;A1)
0

Excel: Jede zweite Zeile farbig einfärben

Will man in Excel jede zweite Zeile farbig markieren, so kann man das einfach über die
Bedingte Formatierung“ schaffen. Dazu einfach den Button klicken und dort „Formel zur Ermittlung der zu formatierenden Zellen verwenden„.
Dort trägt man folgende Regel ein und sucht sich anschließend die passende Formatierung aus:

=REST(ZEILE();2)=0

excel

0

Excel: Mehrere Zeilen auf einmal einfügen

Will man in Excel mehrere Zeilen einfügen, so muss man nicht jede Zeile einzeln per Rechtsklick auf den Zeilenanfang und „Zellen einfügen“ hinzufügen.
Markiert man vorher nämlich mehrere Zeilen und klickt dann „Zellen einfügen„, so wird die Anzahl der markierten Zeilen (leer) darüber eingefügt.