0

Excel: Alle Zellen mit bestimmtem Text zählen

Will man in Excel die Vorkommnisse eines bestimmten Textes zählen lassen, so kann man die Funktion ZÄHLENWENN (engl: COUNTIF) verwenden.
Als ersten Parameter übergibt man den Bereich, in dem gezählt werden soll. Der zweite Parameter, getrennt durch ein Semikolon, gibt den Text vor, der gezählt werden soll.
Bsp:

=ZÄHLENWENN(A2:A15;"x")

Auch den Text aus einer bestimmten Zelle kann man so einfach zählen lassen:

=ZÄHLENWENN(A2:A15;A1)


Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.