0

Excel: Wenn bestimmter Text, dann …

Folgendes Beispiel:

Excel Wenn

Ich trage in eine Tabelle Kosten ein. Dabei will ich die Ersparnis errechnen, die ich habe, wenn ich den Betrag überwiesen hab, da ich bei dieser Zahlungsmethode 1% Rabatt bekomme.

Dabei nutze ich folgende Formel und prüfe auf den Text „x“ in Spalte C. Falls das wahr ist, rechne ich die Kosten mal 1%, ansonsten nehme ich den Wert 0:

=WENN(C2="x";B2*0,01;0)

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.