0

KeePass: Plugin WebAutoType nicht kompatibel mit dieser Version

Nachdem ich meinen PC aufgesetzt habe, funktionierte das Plugin WebAutoType nicht mehr in der neusten KeePass-Version. Da es aber zuvor ging, musste ich nach einer Lösung suchen, denn das Auto-Type anhand der URL im Browser zu erkennen ist ein Muss.

Die Fehlermeldung selbst war nicht aufschlussreich. Auch auf der Plugin-Seite hat man darüber nichts gefunden. Auch im Source-Code war keine Minimal-Version angegeben. Da die .plgx-Datei aber scheinbar in C# geschrieben war, fand ich das Problem.
.NET war in der Version 3.5 nicht auf meinem Rechner installiert. Nur die neuste Version 4.5, aber die reicht scheinbar nicht. Nach der Installation läuft es wieder problemlos.



Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.